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 Experiment 7: Vapor Pressure of Liquids 
 
Background  
Liquids contain molecules that have different kinetic energies (due to different 
velocities).  Some of the faster liquid molecules have enough kinetic energy to vaporize.  
At the same time, some of the slower vapor molecules condense into liquid.  In an open 
container, the rate of vaporization will be greater than the rate of condensationɂhence, 
the liquid will eventually evaporate.  In a sealed flask, however, there will be a point in 
which an equilibrium is reached between the rate of vaporization and the rate of 
ÃÏÎÄÅÎÓÁÔÉÏÎȢ  4Ï ÔÈÅ ÅÙÅȟ ÉÔ ÓÅÅÍÓ ÔÈÁÔ ÔÈÅ ÌÉÑÕÉÄ ÄÏÅÓÎȭÔ ÃÈÁÎÇÅ ÁÔ ÅÑÕÉÌÉÂÒÉÕÍȢ  "ÕÔ ÁÔ 
the microscopic level a vapor molecule enters the liquid phase for every liquid molecule 
that enters the gas phase. 
 
The total pressure in the sealed flask is due to the vaporized liquid plus air molecules 
present in the flask: 
                       Ptotal = Pvapor + Pair   (1) 

In this experiment, you will investigate the relationship between the vapor pressure of a 
liquid and its temperature. Pressure and temperature data will be collected using a gas 
pressure sensor and a temperature probe (Figure 1). Vapor pressures will be 
determined by subtracting atmospheric pressure from the total pressure.   

The flask will be placed in water baths of different temperatures to determine the effect 
of temperature on vapor pressure. Each lab group will measure the vapor pressure of 
methanol and ethanol and determine its enthalpy (heat) of vaporization. 
 

 

 

 

 

 

 
Figure 1 

 

Objectives  
In this experiment, you will 

¶ Investigate the relationship between the vapor pressure of a liquid and its 
temperature. 

¶ Compare the vapor pressure of three different liquids at the same temperature. 
¶ Use pressure-temperature data and the Clausius-Clapeyron equation to determine 

a heat of vaporization.  
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Caution! 
The alcohols used in this experiment are flammable and poisonous.  Avoid inhaling their 
vapors. Avoid contacting them with your skin or clothing. Be sure there are no open 
flames in the lab during this experiment. Notify your teacher immediately if an accident 
occurs. 
 
 
 
Procedure  

1. Obtain and wear goggles!  You will work in pairs for this lab, but will share water 
baths with your table. 

2. Each table (of 4 students) should prepare four water baths that they will share: 20 to 
25°C (use room temperature water), 30 to 35°C, 40 to 45°C, and 50 to 55°C. You 
should have some hot water on a hot plate on reserve.  

 3. Obtain a temperature probe and gas pressure sensor.  The 
sensor comes with a rubber-stopper assembly (Figure 2).  The 
stopper has three holes, one of which is closed. Make sure 
your tubing and valve are not inserted in the closed hole.  

  Insert the rubber-stopper assembly into a 125 mL Erlenmeyer 
flask. Important:  Twist the stopper into the neck of the flask 
to ensure a tight fit.  

 
4. Plug the temperature probe and pressure sensor into the interface box. Prepare the 

computer for data collection by opening ÔÈÅ ÆÉÌÅ Ȱρπ 6ÁÐÏÒ 0ÒÅÓÓÕÒÅȱ ÆÒÏÍ ÔÈÅ 
Chemistry with Vernier folder of Logger Pro. 

5. The temperature and pressure readings should now be displayed in the meter. While 
the two-way valve above the rubber stopper is still open, record the value for 
atmospheric pressure (round to the nearest 0.1 kPa). 

  6. Finish setting up the apparatus shown in Figure 1: 

a. Obtain a room-temperature water bath (20ɀ25°C). 
b. Place the Temperature Probe in the water bath. 
c. Hold the flask in the water bath, with the entire flask covered 

as shown in Figure 3.  
d. After 30 seconds, close the 2-way valve above the rubber 

stopper as shown in Figure 4ɂdo this by turning the white 
valve handle so it is perpendicular with the valve stem itself. 

 
7. Obtain about 10 mL of the liquid you are assigned.  Draw about 2-3 mL of the liquid 

up into the syringe (note where the plunger rests).  With the two-way valve still 
closed, screw the syringe onto the two-way valve, as shown in Figure 1. 

  

  
Figure 2 

open closed

 
 

Figure 4 
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8.Introduce the liquid into the Erlenmeyer flask. Read these before you try it: 

a. Open the 2-way valve above the rubber stopperɂdo this by turning the white 
valve handle so it is aligned with the valve stem (see Figure 4). 

b. Squirt the methanol into the flask by pushing in the plunger of the syringe.  
c. Quickly return the plunger of the syringe back to where it was before your 

injection (essentially, you have replaced a volume of air with liquid), then close 
the 2-way valve by turning the white valve handle so it is perpendicular with the 
valve stem. 

d. Remove the syringe from the 2-way valve. 
 

 9. To monitor and collect pressure and temperature data: 

a. Click . 
b. When the pressure and temperature readings displayed in the meter stabilize, 

equilibrium between methanol liquid and vapor has been established. Click 
. The first pressure-temperature data pair is now stored.  

 
 10. To collect another data pair using the 30ɀ35°C water bath: 

a. Place the Erlenmeyer flask assembly and the temperature probe into the 30ɀ35°C 
water bath. Make sure the entire flask is covered.  

b. When the pressure and temperature readings displayed on the computer monitor 
stabilize, click . The second data pair has now been stored. 

 
 11. Continue the rest of the trials with the other water baths.  Caution : At higher 

temperatures, the stopper may pop out. 

 12. Click  to end data collection. Record  the pressure and temperature values in 
the data tables providedɂthere is no need to print this graph. 

 13. Gently loosen and remove the Gas Pressure Sensor so the Erlenmeyer flask is open to 
the atmosphere. If you have methanol or ethanol, dispose of it in a waste container 
(organic waste). 

 14. Perform at least one more trial, using a clean, dry 125 mL Erlenmeyer flask.  Draw air 
in and out of the syringe enough times that you are certain that all of the liquid has 
evaporated from it.   Compare your results with the others at your table.  Do they 
agree? 
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DATA AND CALCULATIONS 

1)  Convert the Celsius temperatures to Kelvin (K) in the data tables provided on page 6. 

2)  The air pressure for room temperature flasks (20°C-25°C) is approximately the same 
as atmospheric pressure.   

 a)  What happens to this air pressure in higher temperature flasks? Explain in terms 
of molecular motion. 
 
 

 

 

 

 b)  Correct the air pressure at all temperatures (except near room temperature).  
Hint:  P1/T1 = P2/T2. 

 

 

3)  From the data collected and your correction above, how will you determine the vapor 
pressure of the liquid?  (Refer to equation 1 if you are unsure.) Calculate the vapor 
pressures and complete the data table.   

 

 

4) Use Logger Pro to plot a graph of temperature (°C) vs. vapor pressure for the four 
data pairs you collected for your liquid. Temperature is the independent variable (x) 
and vapor pressure is the dependent variable (y). As directed by your teacher, plot 
the graph manually, or use Logger Pro. Note: Be sure to plot the vapor pressure, not 
the total pressure.  If you need directions on using Logger Pro, see the appendix 
(last pages of this lab).  

 

5) Examining your graph, how would you describe the relationship between vapor 
pressure and temperature?  Is it linear?  Explain this relationship in terms of the 
kinetic energy of the molecules. 
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6)  Whenever you obtain a non-linear graph you want to try to convert it to a linear one.  
A linear graph allows for an easier prediction of one variable versus another.  You 
ÍÁÙ ÒÅÍÅÍÂÅÒ ÄÏÉÎÇ ÔÈÉÓ ÆÏÒ "ÏÙÌÅȭÓ ,Á× ɉÐÒÅÓÓÕÒÅ-volume relationships). 

The linear relationship between vapor pressure and absolute temperature is 
described by the Clausius-Clapeyron equation: 
 
 

                                  (2) 

 
where P is vapor pressure, DHvap is the heat of vaporization, T is the absolute 
temperature, and C is a positive constant.  Using a vapor pressure, P1 at temperature 
T1, you may predict the vapor pressure P2 at temperature T2 (assuming you know the 
vapor pressure of the liquid). 
 
In our case, we want to use our vapor pressure-temperature data to find the heat of 
vaporization, DHvap, which simplifies the equation to: 
 

                                                                                        (3) 

a)  The equation of a line is y=mx + b, where m is the slope and b is the y-intercept.  
Using equation 3 (ÉÎ ÔÅÒÍÓ ÏÆ 0ȟ 4ȟ ɝ(vap, R, and C): 
 
What should be graphed on the x-axis? 
 
What should be graphed on the y-axis? 
 
What does m represent?   
 
Compare these results with others before moving on. 
 
 

b)  Using the information above, produce a graph that will allow you to determine 
the heat of vaporization of your liquid.  You need this value before you leave lab 
today. 
 
You need to make a graph before you leave.  You may use Logger Pro or plot one 
by hand using the graph paper provided. 
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BEFORE COMPLETING THIS TABLE, SEE DATA/CALCULATIONS 
(p.4)!!! 
 

Data Table 1 

Atmospheric pressure _______ kPa 
 

Substance  

Trial 1 2 3 4 

Temperature 
(°C) °C °C °C °C 

Temperature 
(K) K K K K 

Measured 
pressure kPa kPa kPa kPa 

 

Air pressure 
 

kPa 
 

kPa 
 

kPa 
 

kPa 

Vapor 
pressure kPa kPa kPa kPa 

 
 

Data Table 2 

Atmospheric pressure _______ kPa 
 

Substance  

Trial 1 2 3 4 

Temperature 
(°C) °C °C °C °C 

Temperature 
(K) K K K K 

Measured 
pressure kPa kPa kPa kPa 

 

Air pressure 
 

kPa 
 

kPa 
 

kPa 
 

kPa 

Vapor 
pressure kPa kPa kPa kPa 
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Discussion (to do in class)  
 
1)  Compile class results on the board (or overhead).  Each group should present their 

temperature-vapor pressure data for their liquid. If you have it, report the enthalpy 
of vaporization obtained from your graph. 

 

 

 

2) Which liquid (water, methanol, or ethanol) had the larger vapor pressure value at 
the same temperature? Explain your answer in terms of various intermolecular 
forces in these three liquids. 

 
 

 

 

 

3)   Based on the answer to #2, explain which liquid you predict to have the highest 
enthalpy of vaporization and why.  Does this agree with the data collected? 

 

 

 

 

 

4)  Using the enthalpy of vaporization for each trial presented in class, obtain a class 
average and calculate a % error (based on the literature enthalpy of vaporization 
values, provided by your instructor).  
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Follow -up Questions   

1)  Using class data and the Clausius-Clapeyron equation, create a graph that 
superimposes the data of all three liquids on one graph. You may use data from the 
most accurate trial (lowest % error reported) of each liquid. 

 

 

 

 

 

2)   What does your graph show?  Does it make sense considering the structural 
differences between water, methanol, and ethanol?  Explain using the concept of 
intermolecular forces.   

 

 

 

 

 

 

3)   Is it important to start the experiment with a dry flask?  Would your enthalpy of 
vaporization be different if your flask was wet?  If so, describe how (would the 
calculated value be higher or lower than the true value?). 

 

 

 

 



BC Chemistry 162  Laboratory Manual    Name__________________________     Section_______ 

- 10 - 

 

 
Appendix ɂUsing Logger Pro for Graphical Analysis  

 

To create a manual column (where you input x and y values): 

a. Open a new file in Logger Pro. An empty table and empty graph will be displayed. 

b. Enter the data in two columns. 
c. 7Å ÄÏÎȭÔ ×ÁÎÔ ÔÈÅ ÐÏÉÎÔÓ ÃÏÎÎÅÃÔÅÄȢ #ÌÉÃË ÏÎ ÔÈÅ ÇÒÁÐÈ ÔÏ ÓÅÌÅÃÔ ÉÔȟ ÔÈÅÎ ÃÈÏÏÓÅ 

the Options  menu then Graph OptionsȢ  $ÅÓÅÌÅÃÔ ȰÃÏÎÎÅÃÔ ÐÏÉÎÔÓȱ ÁÎÄ ÓÅÌÅÃÔ 
ȰÐÏÉÎÔ ÐÒÏÔÅÃÔÏÒÓȱȢ 7ÈÉÌÅ ÙÏÕȭÒÅ ÈÅÒÅȟ ÇÉÖÅ ÔÈÅ ÇÒÁÐÈ Á ÔÉÔÌÅ.  Click done. 

d. It is important to use significant figures and to label axes with units.  Right-click 
on the x-column and select Column Options  and Data Set | X.  Use the Column 
Definition tab  to type in a name and units for the X-column.  Then select the 
Options tab  ÁÎÄ ÕÎÄÅÒ ȰÄÉÓÐÌÁÙÅÄ ÐÒÅÃÉÓÉÏÎȱ ÓÅÌÅÃÔ ÄÅÃÉÍÁÌ ÐÌÁÃÅÓ or significant 
figures. Select the number of decimal places or sig figs that should be displayed 
for your x-values.  Click done.  Repeat for y-values.  When finished, check the table 
for significant figures. Check the graph for axes labels and correct units. 

 

To create a calculated column (where the values of one column are determined by 
another): 

a. Choose New Calculated Column from the Data menu.  
b. Enter a name, short name, and unit. 
c. Enter the correct formula for the column into the Equation edit box.  You will 

select a column from the Variables list which will be used for the calculation.  
d. Click .  Your values should now be calculated and displayed in this new 

column. An example of how a density column is calculated from a mass and 
volume column is shown below. 

 

To perform linear regression analysis on a graph, 
  

a. Autoscale the graph by clicking on the Autoscale button, , on the toolbar. 
b. Click the Linear Fit button, . (Or choose Analyze>Linear Fit.) 
c. From the Regression Statistics option, find the slope, m, of the regression line.  

 

To print your graph, 

a. Print a copy of the graph for EACH person in your group. Before you do, choose 
File>Page Setup>Orientation:Landscape.  Click OK.  Then click File>Print. Check 
Print Footer and type in your name. Click OK. 
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Pre-lab Assignment ɂTo be completed BEFORE lab! 
 
1.  What is an enthalpy of vaporization for a liquid? 
 
 
 
 
2.  A compound with a high vapor pressure has a _______ (high or low) enthalpy of 
vaporization.  Explain. 
 
 
 
 
 
3.  Make a prediction about the relative enthalpies of vaporization among the two 
liquids you will test in lab: methanol (CH3OH) and ethanol (CH3CH2OH).  Which will 
be higher? Lower?  Explain. 
 
 
 
 
 
 
 
4.  One version of the Clausius-Clapeyron equation is below, in a form that 
resembles the equation of a line, y = mx + b: 
 

                                                                                          

Using the equation above, in ÔÅÒÍÓ ÏÆ 0ȟ 4ȟ ɝ(vap, R, and C, 
 
What should be graphed on the x-axis? _________ 

What should be graphed on the y-axis?__________ 

What does the slope of the line, m, represent?  ________ 

What does the y-intercept of the line, b, represent?  _________ 

 
 
5.  Using the slope from such a graph (as described in #4 above) write an equation 
or explain how you will determine the enthalpy of vaporization for a liquid. 
 


